System Requirements ECW for ArcGIS® Server 2011, Version 11.0.2

Hexagon Geospatial's system requirements for ECW for ArcGIS Server 2011, Version 11.0.2.