System Requirements ERDAS Extensions 2011 for ArcGIS® 10.1, Service Pack 5

Hexagon Geospatial's System Requirements for ERDAS Extensions 2011 for ArcGIS 10.1, Service Pack 5.